Migration guide - QuoteRequestAgentWidget

Edit on GitHub

Upgrading from version 1.x.x to version 2.x.x

The only major change of QuoteRequestAgentWidget 2.x.x is the dependency update for spryker/quote-request-agent:^2.0.0.

To migrate, do the following:

  1. Update spryker/quote-request-agent to version ^2.0.0 by following the steps from Migration Guide - QuoteRequestAgent.
  2. Update spryker-shop/quote-request-agent-widget:^2.0.0
composer require spryker-shop/quote-request-agent-widget: "^2.0.0" --update-with-dependencies

Estimated migration time: ~1h