Migration guide - ContentFileWidget

Edit on GitHub

Upgrading from version 1.* to version 2.0.0

In this new version of the ContentFileWidget module, we have added the support of the new spryker-shop/file-manager-widget and spryker/file-manager-storage major versions (^2.0.0).

Estimated migration time: 5 minutes

Upgrade the ContentFileWidget module to the new version:

composer require spryker-shop/content-file-widget: "^2.0.0" --update-with-dependencies